8
$\begingroup$

For some reason, when searching "reasons of hottest august this year earth science" in Google, it displays a weird title for this question:

enter image description here

Note that it should be Earth Science Stack Exchange, and not EarthScience Stackexchange.

bjb568 also repro'ed this:

enter image description here

Some others in chat however couldn't reproduce this bug:

enter image description here

Is this something going wrong on the Stack Exchange side? Or is this Google's problem?

If it matters, I'm using Chrome 38.0.2125.8 dev-m.

$\endgroup$
8
  • $\begingroup$ No-repro but +1 regardless. $\endgroup$
    – Unihedron
    Aug 24, 2014 at 18:02
  • $\begingroup$ Repro'd in Firefox 31.. $\endgroup$
    – Seth
    Aug 24, 2014 at 20:09
  • $\begingroup$ Repro'd Chromium "Version 38.0.2125.0 (290040) (64-bit)" Linux $\endgroup$
    – casey
    Aug 25, 2014 at 3:15
  • $\begingroup$ I can't reproduce this whether I use Maxthon or Safari... $\endgroup$
    – plannapus
    Aug 25, 2014 at 6:49
  • $\begingroup$ Maybe it would help if you pasted the actual URL of the result page (may be due to one of the parameters). $\endgroup$
    – plannapus
    Aug 25, 2014 at 8:58
  • $\begingroup$ @plannapus URL I'm using. $\endgroup$
    – hichris123 Mod
    Aug 26, 2014 at 2:30
  • $\begingroup$ Ah! Ok with your URL i can reproduce it on Maxthon, so it's not a browser thing it has to do with one of those parameters &aqs=chrome..69i57.465j0j7&sourceid=chrome&es_sm=122&ie=UTF-8 $\endgroup$
    – plannapus
    Aug 26, 2014 at 6:23
  • $\begingroup$ linux/firefox/google.com.au, I get "meteorology - July/August hottest months (northern ..." as the title (yes, with the ellipses). Using hichris123's URL, I get "July/August hottest months (northern hemisphere) - Earth ...". $\endgroup$
    – naught101
    Jan 2, 2015 at 3:37

0

You must log in to answer this question.

Browse other questions tagged .